Your server is running PHP version 5.1.4 but WordPress 3.6.1 requires at least 5.2.4.